Plugins installing succesfully but not showing up in studio

I am on OpenEdx lilac. I am trying to install some of the popular plugins such as “invideoquiz” and problem builder. Unfortunately, even though they install succesfully, they are not showing up. I have tried to be as detailed as possible below in listing all my steps.

  1. Ssh into edx instance
  2. git clone https://github.com/Stanford-Online/xblock-in-video-quiz.git
  3. source /opt/bitnami/edx/app/edxapp/venvs/edxapp/bin/activate
  4. pip install /xblock-in-video-quiz
  5. It runs and says success
  6. sudo /opt/bitnami/ctlscript.sh restart
  7. Go to edx-studio → course → advanced settings → add “invideoquiz”
  8. Create new unit → Add Video (youtube link) → Add problem
  9. Click advanced and expect to see invideo quiz
  10. In video quiz is not there.

These same steps are used for problem-builder, oppia, and others and it does not work either.Can anyone help me with what I am doing wrong.
I have tried the following resources but they all show me that I shoudl be doing it correctly.

https://docs.bitnami.com/general/apps/edx/configuration/enable-extension/
and the official docs

The one you were trying to use haven’t been updated for 4 years, however, you can use the edx fork which is currently maintained, here is the repo GitHub - edx/xblock-in-video-quiz.

The installation method in that repo doesn’t seem to be complete. It just says make requirements. That doesnt seem to be a complete list of steps