Required checks in edx-platform have changed, you may need to rebase

The set of checks required in edx-platform has changed. There is now a collection of required checks with “django-pinned” in their name. If you have an open pull request right now, you will need to rebase it before those checks can run.

Sorry for the churn…

2 Likes