Can I install Lillac native installation on Ubuntu 18.04 server

Can I install Lillac native installation on Ubuntu 18.04 server.

No you can’t. The Lilac native installation requires Ubuntu 20.04.

Shameless plug: Tutor runs on Ubuntu 18.04, among others Install Tutor — Tutor documentation

1 Like