Juniper Install failed using native method on 16.04

PLAY RECAP *********************************************************************
localhost : ok=334 changed=208 unreachable=0 failed=1

Ansible failed!

Decoded error:
== cmd ===========================
[‘make’, ‘production-requirements’]
== msg ===========================
non-zero return code
== stderr ===========================
bower backbone-super#~1.0.4 mismatch Version declared in the json (1.0.2) is different than the resolved one (1.0.4)
bower fontawesome#~4.3.0 invalid-meta for:/tmp/ecommerce/bower/4121662a0e17705c5dce874c683e353b-27242-1wnPej/bower.json
bower fontawesome#~4.3.0 invalid-meta The “main” field cannot contain globs (example: “*.js”)
bower bootstrapaccessibilityplugin#~1.0.4 mismatch Version declared in the json (1.0.6) is different than the resolved one (1.0.7)
bower moment#~2.10.3 EHOSTUNREACH Request to failed: connect EHOSTUNREACH
make: *** [requirements.js] Error 1
== stdout ===========================

The above is the error I’m facing. After this the website works with only this services

sudo /edx/bin/supervisorctl status
cms RUNNING pid 20165, uptime 0:30:05
edxapp_worker:cms_default_1 RUNNING pid 8424, uptime 0:40:52
edxapp_worker:cms_high_1 RUNNING pid 8429, uptime 0:40:51
edxapp_worker:lms_default_1 RUNNING pid 8435, uptime 0:40:49
edxapp_worker:lms_high_1 RUNNING pid 8442, uptime 0:40:48
edxapp_worker:lms_high_mem_1 RUNNING pid 8450, uptime 0:40:47
lms RUNNING pid 21227, uptime 0:28:50

I tried both juniper and koa…everytime this error of mismatch happens. Earlier before 15 days, I tried to install and it worked perfectly but from last day this is not working. Please Help

I attempted this a few days ago and faced the same problem - it looks like that IP was resolving at the time, and still existed in the DNS rotation. It seems to be fixed now, but to temporarily fix it at the time, I mapped with the other IP in the DNS ( in /etc/hosts