Can't add a plugin

I’m very new to Tutor, so I’ve followed the guide here
Installing Tutor — Tutor documentation and used “tutor local quickstart”

now it worked fine locally and I wanted to try plugins so I followed
the example where it sets FEATURES[‘ALLOW_PUBLIC_ACCOUNT_CREATION’]) to False

now when I tried the check

$ grep -r ALLOW_PUBLIC_ACCOUNT_CREATION "$(tutor config printroot)/env"

it came out correct but when I went to the address after restarting tutor, the registration was working just fine

Any help knowing what’s wrong?

What is the exact output of the grep command?

When you say “the registration was working just fine”, what do you mean exactly by that? Please post a screenshot.

What version of Tutor are you running? (run: tutor --version)

Thanks for the response
I’m using tutor, version 13.2.2
the output of the grep command showed that allow public creation is set to false

.local/share/tutor/env/apps/openedx/settings/lms/[‘ALLOW_PUBLIC_ACCOUNT_CREATION’] = False
.local/share/tutor/env/apps/openedx/settings/lms/[‘ALLOW_PUBLIC_ACCOUNT_CREATION’] = False

What I meant is that I could find the register button and could register a new user, which I expected to stop working if i used that plugin
I can’t upload images here, so here is a link

Did you create a site configuration with that includes ALLOW_PUBLIC_ACCOUNT_CREATION? If yes, that site configuration would override the default setting.