Show errors while installing native version of Edx in ubuntu 16.04

While installing open edx ( Ironwood.master) in ubuntu 16.04 it has been showing the following errors :

TASK [mysql : Look for mysql 5.6] **********************************************
fatal: [localhost]: FAILED! => {“changed”: false, “cmd”: “dpkg -s mysql-server”, “delta”: “0:00:00.031451”, “end”: “2020-05-07 15:50:19.573015”, “failed”: true, “rc”: 1, “start”: “2020-05-07 15:50:19.541564”, “stderr”: “dpkg-query: package ‘mysql-server’ is not installed and no information is available\nUse dpkg --info (= dpkg-deb --info) to examine archive files,\nand dpkg --contents (= dpkg-deb --contents) to list their contents.”, “stderr_lines”: [“dpkg-query: package ‘mysql-server’ is not installed and no information is available”, “Use dpkg --info (= dpkg-deb --info) to examine archive files,”, “and dpkg --contents (= dpkg-deb --contents) to list their contents.”], “stdout”: “”, “stdout_lines”: }
…ignoring

TASK [mysql : Important message] ***********************************************
skipping: [localhost]

TASK [mysql : pause] ***********************************************************
skipping: [localhost]

TASK [mysql : Stop mysql service] **********************************************
skipping: [localhost]

TASK [mysql : Remove experimental apt repository] ******************************
skipping: [localhost]

TASK [mysql : Remove experimental version of mysql] ****************************
skipping: [localhost] => (item=)

TASK [mysql : Install mysql-5.6 and dependencies] ******************************
failed: [localhost] (item=[u’mysql-server-5.6’, u’python-mysqldb’]) => {“failed”: true, “item”: [“mysql-server-5.6”, “python-mysqldb”], “msg”: “No package matching ‘mysql-server-5.6’ is available”}
to retry, use: --limit @/var/tmp/configuration/playbooks/openedx_native.retry

PLAY RECAP *********************************************************************
localhost : ok=54 changed=8 unreachable=0 failed=1

========================================
Ansible failed!

If you need help, see https://open.edx.org/getting-help .
When asking for help, please provide as much information as you can.
These might be helpful:
Your log file is at logs/install-20200507-154855.log
Your environment:
OPENEDX_RELEASE=open-release/ironwood.master

Please give some solution to solve the above issue

Hmmm, I tried an Ironwood installation just now, and it finished successfully. Can you try again?

to correct that, I had to

apt install mysql-server

Now I’m stuck with Problem with native installation on Ubuntu 16.04 !

Let me know if it solved the problem for you.