Discussion forum not working, after juniper to koa upgrade

[2021-08-16 05:52:44 +0000] [1170297] [INFO] GET /courses/course-v1:VIT+CS101+2020_T1/discussion/forum/
2021-08-16 05:52:46,142 ERROR 1170297 [edx.courseware] [user 14] [ip 10.124.101.126] views.py:780 - Error in /courses/course-v1:VIT+CS101+2020_T1/discussion/forum/:
Traceback (most recent call last):
File “/edx/app/edxapp/edx-platform/lms/djangoapps/courseware/views/views.py”, line 695, in get
return super(CourseTabView, self).get(request, course=course, page_context=page_context, **kwargs)
File “/edx/app/edxapp/venvs/edxapp/lib/python3.8/site-packages/web_fragments/views.py”, line 25, in get
fragment = self.render_to_fragment(request, **kwargs)
File “/edx/app/edxapp/edx-platform/lms/djangoapps/courseware/views/views.py”, line 847, in render_to_fragment
return tab.render_to_fragment(request, course, **kwargs)
File “/edx/app/edxapp/edx-platform/common/lib/xmodule/xmodule/tabs.py”, line 300, in render_to_fragment
return self.fragment_view.render_to_fragment(request, course_id=six.text_type(course.id), **kwargs)
File “/edx/app/edxapp/edx-platform/lms/djangoapps/discussion/views.py”, line 733, in render_to_fragment
base_context = _create_base_discussion_view_context(request, course_key)
File “/edx/app/edxapp/edx-platform/lms/djangoapps/discussion/views.py”, line 434, in _create_base_discussion_view_context
uses_bootstrap = use_bootstrap_flag_enabled()
File “/edx/app/edxapp/edx-platform/lms/djangoapps/discussion/config/waffle.py”, line 34, in use_bootstrap_flag_enabled
return waffle_flags()[USE_BOOTSTRAP].is_enabled()
File “/edx/app/edxapp/edx-platform/lms/djangoapps/discussion/config/waffle.py”, line 18, in waffle_flags
USE_BOOTSTRAP: WaffleFlag(
TypeError: init() got an unexpected keyword argument 'flag_undefined_default’
2021-08-16 05:52:46,381 ERROR 1170297 [django.request] [user None] [ip None] log.py:222 - Internal Server Error: /courses/course-v1:VIT+CS101+2020_T1/discussion/forum/

Please help me…