Ideas for Naming methods in a class

Check this issue out on github: Enhance BaseToggle with additional enabled/disabled toggle methods · Issue #290 · openedx/edx-toggles · GitHub

I will like to know if there is a better naming convention that can be adopted asides the one there.

Thanks @Theo-flux. I wrote the proposal, but would appreciate community feedback before we start implementing. That said, we probably won’t wait long before implementing.